End of Support for Zabbix Module

21/11/17

Flowmon Networks has announced the end of support for the Zabbix (server) module for Flowmon 9.0 and higher versions.

Zabbix (server) module can be still installed on Flowmon versions lower than 9.0. More details about compatible Flowmon versions can be found in installation instructions for Zabbix module available at Flowmon support portal.